Tyra Motorworks - Incorrect ClubTyra Tier displaying on mobile view – Incident details

Incorrect ClubTyra Tier displaying on mobile view

Resolved
Degraded performance
Started 2 months agoLasted 16 minutes

Affected

ClubTyra

Degraded performance from 10:54 PM to 11:10 PM

Updates
  • Resolved
    Resolved

    We have resolved this issue and ClubTyra is all operational. We thank you for your patience during the fix!

  • Monitoring
    Monitoring

    We have implemented a fix for this issue and currently monitoring if any issues arise. We thank you for your patience!

  • Identified
    Identified

    We have identified the cause of the issue ClubTyra dashboard displaying the tier TYRA incorrectly for some mobile users. We are currently working on a fix now and we appreciate your patience at this time. Thank you!

  • Investigating
    Investigating

    We are currently investigating this incident of ClubTyra tier displaying incorrectly in some mobile devices. We apologize for the inconvenience caused by this issue and thank you for your patience while we work to fix this isuue!