Tyra Motorworks - Error displaying ClubTyra pending points – Incident details

Error displaying ClubTyra pending points

Resolved
Degraded performance
Started 2 months agoLasted 40 minutes

Affected

ClubTyra

Partial outage from 12:01 AM to 12:28 AM, Degraded performance from 12:28 AM to 12:41 AM

Updates
  • Resolved
    Resolved

    We have implemented a fix for this issue of ClubTyra dashboard failing to display pending ClubTyra points to customers. This issue is now solved and we apologize for this incident. ClubTyra is now all systems operational and we thank you for your patience during this bug fix!

  • Identified
    Identified

    We have identified the underlying issue causing the pending points not to display. We are currently fixing the issue. We apologize for this inconvenience and we greatly appreciate your patience as our valuable members!

  • Investigating
    Investigating

    We are currently investigating the incident of ClubTyra dashboard unable to display ClubTyra pending points (ERROR 1AA) for customers with pending points. This does not affect your points and is only a visual bug.